Limited chat functionality
Incident Report for TrekkSoft
Resolved
This incident has now been resolved.
We thank you kindly for your patience.
Posted Dec 10, 2019 - 18:33 CET
Update
This incident has now been resolved.
We thank you kindly for your patience.
Posted Dec 10, 2019 - 18:33 CET
Identified
We are currently experiencing an issue affecting our chat tool.
This means that temporarily, messages you send to us via the chat tool might not work.

We already informed our service partner Hubspot and they are working on solving this issue as quickly as possible. Further details you find here: https://status.hubspot.com/

In the meantime feel free to send us an email to support@trekksoft.com

We are sorry for the inconvenience and will inform you as soon as this issue is fully solved.
Posted Dec 10, 2019 - 17:23 CET
This incident affected: TrekkSoft Application.