Global issues in Trekksoft production functionalities (e.g. Backoffice, POS Desk)
Incident Report for TrekkSoft
Postmortem

Incident Date: October 9th 2024
Incident Duration: Approximately 1 hour
Affected Services: TrekkSoft Application, POS Desk, Backend Mobile Applications

Incident Description:
At approximately 03:30 PM CEST on October 9th, 2024, a prepared cyber attack was performed against our system.

Impact:
We experienced an attack that targeted parts of our system, causing our TrekkSoft Application, POS Desk, Backend Mobile Applications,  be unavailable for about an hour. This happened because the attack was sending fake information to a specific parts of our system.

Resolution:
After identifying where the attack was coming from, we blocked it and restarted parts of our system that had stopped responding, which allowed us to get everything back up and running.

Preventive Measures:
We are taking further measurements to prevent similar incidents in the future.

Posted Oct 11, 2024 - 11:31 CEST

Resolved
We registered a cyber attack towards our systems, that resulted in a brief downtime. We identified and quickly reacted to the issue by blocking the attackers.

The incident has been resolved, and all Trekksoft functionalities are now operating normally. We will provide a postmortem of the incident in the coming days.

We apologize once again for any inconvenience this may have caused.
Posted Oct 09, 2024 - 18:14 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2024 - 17:28 CEST
Monitoring
We are currently monitoring the issue.
Posted Oct 09, 2024 - 17:20 CEST
Investigating
We are currently experiencing global issues in TrekkSoft's production functionalities (e.g. Backoffice, POS Desk).

Our developers are already investigating on finding the root cause of the issue.

We will keep you updated and apologize for the inconvenience caused.
Posted Oct 09, 2024 - 16:13 CEST
This incident affected: TrekkSoft Application, Backend Mobile Applications, and POS Desk.