Booking widget issue
Incident Report for TrekkSoft
Resolved
Dear users,

After recaching all activities and availabilities in our database, we have been monitoring our performance for a while and everything is back to normal.

We’ve learned a lot from this experience and we’re working on preventing these kind of issues in the future.

Please contact support@trekksoft.com if you have any further questions.

Best regards,
TrekkSoft Team
Posted Nov 21, 2019 - 16:17 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2019 - 19:09 CET
Update
Dear users,

Most cases have been resolved already and we are working to get all remaining cases resolved too.

Best regards,
TrekkSoft Product team
Posted Nov 20, 2019 - 14:33 CET
Monitoring
Dear users,

We are currently implementing the fix for the issue, as soon as this is complete we will let you know.

Thank you for your understanding and once again apologies for the inconvenience,
TrekkSoft Product Team
Posted Nov 20, 2019 - 11:50 CET
Identified
Dear users,

We are experiencing some major issues with our booking widget.

Our developers are already working on implementing a solution.

We will keep you updated and apologise for the inconvenience,
TrekkSoft Product Team
Posted Nov 20, 2019 - 09:40 CET
This incident affected: TrekkSoft Application.