Payment processing incident
Incident Report for TrekkSoft
Resolved
We are pleased to announce that the incident with our payment gateway service provider has been successfully resolved.

Payment processing is now again fully operational.
Posted Oct 20, 2023 - 17:08 CEST
Investigating
We would like to inform you that there is an ongoing incident with our payment gateway service provider. As a result many of our merchants are currently unable to process payments.

As this issue is not within our system we have no ability to remedy this. Nonetheless we are in close contact with the payment services and will continue to update our customers on the situation.

Note:
This does not impact our merchants processing payments via Stripe.
Posted Oct 20, 2023 - 15:55 CEST
This incident affected: Payyo.