Payment Gateway Issue
Incident Report for TrekkSoft
Resolved
We are happy to announce that the issue with our payment gateway (Payyo) has now been fully resolved. We see that all the bookings processed trough our payment gateway are going trough without further issues.

We want to apologise for any inconvenience this might have caused you.
Posted Jun 23, 2023 - 12:59 CEST
Investigating
We are seeing some limited disruption on some attempt to make purchases resulting in an error. Most bookings are working as expected and we are investigating the cause of the intermittent failed bookings.
Posted Jun 23, 2023 - 10:14 CEST
This incident affected: Payyo.