Booking unavailable on some merchants' pages
Incident Report for TrekkSoft
Resolved
This incident has now been resolved and all merchants should be able to take bookings normally.
We thank you kindly for your patience.
Posted Dec 05, 2019 - 17:02 CET
Monitoring
As the fix we have implemented continues to work through our system, we are monitoring and updating as we go along. We sent out an email with instructions on how merchants can manually help fix the situation while wait wait for our automated script to do it's job. Some merchants should be seeing their booking system come back online already while other might still take a few hours to see correct functionality.

We will change the status back to normal once the job is finished.
Posted Dec 04, 2019 - 17:03 CET
Identified
We are currently experiencing an issue affecting some but not all of our subscribers. Those affected will not be able to take bookings for a short time on certain activities that have been made inactive by the system.
We have pinpointed the issue and have already deployed a correction that will reset the affected activities, making them available once again. As the script works through the system merchants will begin to see their activities become bookable again. Depending on the merchants this may take between a few minutes and hours. We are sorry for the inconvenience and assure you we are doing everything possible to remedy the situation quickly.
Posted Dec 04, 2019 - 09:17 CET
This incident affected: TrekkSoft Application.