Our Hosting Provider is experiencing an Outage - Services are down
Incident Report for TrekkSoft
Resolved
Dear users,

Everything is stable and fully operational.

Best regards,
TrekkSoft Team
Posted Nov 22, 2019 - 18:39 CET
Monitoring
Dear users,

Our hosting provider managed to stabilise everything for now, so everything is back to normal. Please keep in mind that further outages might happen in the short term.

However, we will keep a close eye on the situation and are taking steps to avoid this situation hapenning again in the future.

Thank you for your understanding,
TrekkSoft Team
Posted Nov 22, 2019 - 14:29 CET
Identified
Our Hosting Provider is currently resolving the issue.
Posted Nov 22, 2019 - 10:41 CET
This incident affected: TrekkSoft Application, TrekkSoft API, Backend Mobile Applications, POS Desk, TrekkSoft Website, Customer Community, and Documentation.